Solved Unable to build 'TAGS' target

Wanted to poke around /usr/src/sys and wanted to setup tags to make navigation easier from within vim. I notice that the Makefile has a target named tags that invokes etags, but this fails.

root@:/usr/src/sys # make TAGS
cd /usr/src/sys;  find bsm cam cddl compat conf contrib crypto ddb dev fs gdb  geom gnu isa kern libkern modules net net80211  netgraph netinet netinet6 netipsec netpfil  netsmb nfs nfsclient nfsserver nlm ofed opencrypto  rpc security sys ufs vm xdr xen amd64 x86 -name "*.[chSsly]" -a -type f > /usr/src/sys/cscope.files
rm -f /usr/src/sys/TAGS
cd /usr/src/sys; xargs etags -a < /usr/src/sys/cscope.files
xargs: etags: No such file or directory
*** Error code 127

make: stopped in /usr/src/sys

But I can't find the package that will install etags.

Here are the package I have installed that have the 'tag' in the name:
root@:/usr/src/sys # pkg query -a %n | grep -i tag
Any help would be appreciated. Thanks in advance!
Feedback: click Thanks, which is an indication that the hint was useful. This will also rank those posters higher, I guess (new->well known member->aspiring->daemon). Thanks to Corona I post so much to become an Aspiring Daemon very quickly ;) . Which is overstated & does not match my limited skills. So click only ljboiler . Then mark the thread solved: on the 1st post, click "..."->edit thread->prefix->solved. This is useful because the next one to run into the same issue can see which threads provide a solution.