Trying out plasma-wayland

First I have no plasma-wayland .sh script.
But i have a compiled /usr/local/bin/startplasma-wayland.
But when i try it gives did you start qdbus ?
 
Offcourse. The protocol is much simpler than X-client-server.
Meaning , given a bit of time it will prove itself.
 
I tried compiling Chromium, ports said there's truckloads of CVE's filed against it. So I don't even have that. When I tried compiling Chromium on my system, the ports first complained about security CVE's, then they pull in 800MB of source code, then they start pulling in other stuff that I'd rather not have on my system...
But LLVM 12 takes me about 2.5 hours on a 4-core, 3.4 GHz CPU (Ryzen 5 1400)... QT5-webkit takes me ~1.5 hours.
 
Trying out plasma-wayland

From this month's part of FreeBSD on Slimbook – 14 months of updates | [bobulate]:

… KDE Plasma Wayland, which was working in September, is now broken. It’s not just my laptop, it’s on my workstation (AMDGPU), on the spare machine (Intel iGPU) and the laptop (Intel iGPU). I have chatted a bit with Plasma developers, but the debugging is on me, unfortunately.



(OT: the Wi-Fi part is mentioned under <https://forums.freebsd.org/threads/slow-wifi.82668/#post-548304>.)
 
Plasma Wayland breaking is a bummer... and it's rather unclear from ADG's blog exactly what broke. At least we know it's December timeframe.
 
Top