Solved To mount NTFS disk in booting failed

I could mount it after booting successfully:

ntfs-3g /dev/da3s1 /mnt/

But during booting it made mistake:
Code:
mount: /dev/da3s1: Operation not supported by device
This is my fstab:
Code:
/dev/da3s1      /mnt            ntfs-3g rw,failok,late  0       0
FreeBSD version: 11.1-RELEASE-p1

Please help.
 
It should be:
Code:
/dev/da3s1   /mnt   ntfs-3g  failok,late,mountprog=/usr/local/bin/ntfs-3g  0 0

I changed to this but not working:

dmesg shows:

fstab: /etc/fstab:12: Inappropriate file type or format
 
You're missing either ro or rw in the options.
Code:
/dev/da3s1   /mnt   ntfs-3g  ro,failok,late,mountprog=/usr/local/bin/ntfs-3g  0 0
 
Back
Top