Thunderbird takes up whole screen - missing fonts?

I just installed Thunderbird, the the window take up 3/4 of my screen - with giant fonts. I wonder if there a some missing fonts?

I am using xfce, if that makes any difference.

I tried the "zoom in" "zoom out" function in Thunderbird, and that didn't seem to make any difference.

Mike
 
If I’am not mistaken, you have a NVIDIA card, with NVIDIA driver installed. Try this:

/usr/local/etc/X11/xorg.conf.d/nivida.conf
Code:
Section “Device”
      ……..
      Option “DPI” “96 x 96” #or another value more suitable for your needs
      ……..
 
Did you run any update for XFCE or gtk related stuff? Shut down XFCE and rename the folders .config and .local (don't erase them because most gtk applications and XFCE store configuration informations here) and start XFCE again and see if the problem persists (you could even rename .thunderbird )
If not, just shutdown XFCE and move back the folders.
 
Back
Top