syscons to disable, FreeBSD crashed!

I find this article setting AMDGPU driver and EFI mode to disable the framebuffer via /boot/loader.conf:
Code:
https://wiki.freebsd.org/Graphics#AMD_Graphics
Code:
hw.syscons.disable=1

After the restart, it crashed!
It stops at this screen:
FreeBSD-12.1-Crashed.jpg
 
Read carefully Handbook and wiki, boot in the single mode and repair mistake editing by default "ee" editor for editing /boot/loader.conf: ..
 
1.press: 3
2.input: hw.syscons.disable=0 ,enter
3.input: show ,enter
4.input: boot ,enter
5. when you login system, remeber to modify : ee /boot/loader.conf, #hw.syscons.disable=1

My english is so bad,I am from China.
 
Top