1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

stuck in portsnap fetch update

Discussion in 'Installation and Maintenance of Ports or Packages' started by panjiesw, Nov 13, 2011.

  1. panjiesw

    panjiesw New Member

    Thanks Received:
    Hi all, this is my first time posting to this forum, and I currently have a problem with my FreeBSD server. I was doing my regular ports tree update using portsnap, but this time the process is always stuck in acquiring mirrors url:

    server1# portsnap fetch update
    Looking up portsnap.FreeBSD.org mirrors... 5 mirrors found.

    It just stuck right there without any other notification. even finding the mirrors took at least 10 minutes each time I tried. Usually the process is fast and takes right to fetching and updating the ports tree. My network configuration is ok as I can access the webserver, downloading files with wget, I've tried ping-ing to various addresses and it's just normal as it's always been.

    So is it the portsnap server?