1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Something is not working, but I digress

Discussion in 'General' started by Bobbla, May 19, 2012.

  1. Bobbla

    Bobbla New Member

    Thanks Received:
    At this point you can skip most of what I have writen... who knows where I will end :/

    I just installed a new system and installed a new kernel. But when I boot everything is fine, until I get to the part where I login. Then the system freezes up and prints out four (4) of these:
    hwpstate0: set freq failed, err 6

    Then continue to be frozen, I have to push the off button manually in order to shutdown/reboot.

    I've done a little research and found that I might be able to remove this problem by adding the following to /boot/loader.conf

    But I'm not allowed to login and thus this quickly becomes a problem. :\

    I've tried the loader prompt with:
    set hint.acpi_throttle.0.disabled="1"
    But I have no idea what I'm really doing and the result showed that, so after a little bit of nothing,
    I tried to boot in safe mode, but it slapped a panic in my face with:
    panic no usable event timer found

    And in single user mode:
    Trying to mount root from ufs:/dev/ada0p2 [rw]...
    Enter full pathname of shell or RETURN for /bin/sh: 

    then freeze.

    FreeBSD 9 stable
    AMD FX-4100
    16GB ECC RAM
    ASUS M5A78L-M/USB3

    Please help me, I hope I gave you enough information :(

    Seems like the problem might be that I have

    in /etc/rc.conf but I unsure how to edit it.. I tried to boot up the DVD so that I could use the fixit mode, but it just ignored the DVD drive. So I was wondering, anybody know if I can edit a file from loader prompt?

    Got the DVD working after unplugging everything but the OS SSD and DVD drive. I then commented out
    in /etc/rc.conf but screen sorta freezed anyway. But when I tried to log in via ssh things seems fine. I could even see messages on the screen from when I did something that the FreeBSD didn't agree with. But I still don't know what to think.. why is the keyboard not working?? :S

    Realized that the title was no longer correct so I might as well change the it.. so I did.

    I figure that I did something wrong while writing the kernal conf file to the custom kernel because a USB keyboard seems to do fine when connected. But now I'm not allowed to recompile getting some error
    Shared object has no run-time symbol table
    while trying to
    make buildworld

    I started all of this on a clean system install, then http://forums.freebsd.org/showthread.php?p=16841#post16841 until I hit 5. then I started this post.. Not sure where this is going.. but I'm going to bed x(