Solved Sogo fails to start: Loading two versions of BlahBlah. The class that will be used is undefined

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 7,371
Messages: 29,907

Remove the old libraries from /usr/local/lib/compat/pkg/. Unless you have some specific needs that warrants building from ports I would suggest using the packages.
 
OP
OP
NuLL3rr0r

NuLL3rr0r

Active Member

Reaction score: 16
Messages: 199

Sorry for the tardy response.

Thank you so much SirDice. Removing /usr/local/lib/compat/pkg/ did the trick.
 
Top