• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved slim display manager says "Failed to execute login command"

bsd_user_1234

New Member

Thanks: 3
Messages: 19

#1
Hello everyone!
I recently discovered after having created a guest account that I can't log into it.
Right after configuring the root account (setting the password), I created a user account (after install) (an account in the wheel group).
It was meant to be my 'admin' account and it works perfectly; After doing that, I installed slim manager and Xfce desktop.
....dum dum dum.... Everything works like a charm! I can't believe it. Then I decided to create an account only for browsing the web.
So here's what I did:
# adduser
then I followed the setup.
A few things to note:
I named the account guest (the username);
I selected the empty password option;
And gave no to the lock out account option;

When I logged out of my 'admin' account, I tried to log into the guest account, but no luck, I got the error "Failed to execute login command"; I tried rebooting, but nothing changed;

This is not the end (I know you wish it were :D)
So I figured it might be a problem with the blank password option, or maybe with the name guest;
I deleted the guest account with the rmuser command (I ran it as root and deleted the home dir with it);
I created another account called 'standard' and gave a password '1234' but still no luck, I get the same error;
Any advice? (tell me if you need any logs or other files);
 

k.jacker

Well-Known Member

Thanks: 207
Messages: 403

#2
Since it works with your other account, first thing on my mind is the difference between those accounts... user standard isn’t in the wheel group. To use Xorg standard has to be in group video.
 
Top