set locale

jackson

Member

Reaction score: 2
Messages: 59

I'm on kde5.

setenv LANG sv_SE.ISO8859-1


Always defaults to, after restarting the machine.
Code:
LANG=sv_SE.ISO8859-1
LC_CTYPE="sv_SE.ISO8859-1"
LC_COLLATE="sv_SE.ISO8859-1"
LC_TIME="sv_SE.ISO8859-1"
LC_NUMERIC="sv_SE.ISO8859-1"
LC_MONETARY="sv_SE.ISO8859-1"
LC_MESSAGES="sv_SE.ISO8859-1"
LC_ALL=
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 9,512
Messages: 34,309

Always defaults to, after restarting the machine.
Environment variables don't get "permanently" stored. They're always transient.

Code:
dice@armitage:~ % csh
dice@armitage:~ % setenv SOMEVAR foobar
dice@armitage:~ % echo $SOMEVAR
foobar
dice@armitage:~ % exit
exit
dice@armitage:~ % echo $SOMEVAR
SOMEVAR: Undefined variable.
dice@armitage:~ %



 
OP
jackson

jackson

Member

Reaction score: 2
Messages: 59

Thank you Alexander. Using Plasma5-settings did work.
Thank you SirDice for clearing things up.

There's no remedy for idiocy that I know of. I should have tried changing kde5 settings (but I didn't because I'm an idiot)
 
Top