Solved PRE-INSTALL script failed

balanga

Daemon

Reaction score: 101
Messages: 2,430

I upgraded FreeBSD to 12.0-RELEASE on one of my laptops yesterday and have just installed x11-wm/xfce4

At the end of the install this msg is shown:-
Code:
[42/94] Installing policykit-0.9_10...
===> Creating groups.
Creating group 'polkit' with gid '562'.
===> Creating users
Creating user 'polkit' with uid '562'.
pw: user 'polkit' disappeared during update
pkg: PRE-INSTALL script failed
root@S07:~ # uname -a
FreeBSD S07 12.0-RELEASE-p3 FreeBSD 12.0-RELEASE-p3 GENERIC  amd64
It looks like 50 pkgs have not been installed.

What to do?
 
Top