pppoe problem with rp-pppoe

antolap

Active Member

Thanks: 2
Messages: 140

#1
Hi I tried to install rp-pppoe via pkg and also via port
the installation is ok but it doesn't work

during compilation, it says it can't find pppd
Code:
configure: WARNING: *** Oops!  I couldn't find pppd, the PPP daemon anywhere.   
configure: WARNING: *** You must install pppd, version 2.3.10 or later.         
configure: WARNING: *** I will keep going, but it may not work.                 
configure: WARNING: *** Oops.  I cannot figure out what version of pppd you have
.                                                                               
configure: WARNING: *** All I got back was ''                                   
configure: WARNING: *** I will keep going, but it may not work.
and if I run pppoe-setup or pppoe-connect it says the same thing:
Code:
pppoe-setup                         
Welcome to the Roaring Penguin PPPoE client setup.  First, I will run           
some checks on your system to make sure the PPPoE client is installed           
properly...                                                                     
                                                                               
Oops, I can't execute the program 'pppd'.  You                                 
must install the PPP software suite, version 2.3.10 or later.
Which port/packages provides pppd?
 
OP
OP
A

antolap

Active Member

Thanks: 2
Messages: 140

#3
I have tried the ppp of the base OS but it's not very good
a lot of time it says: segmentation fault core dumped
it's not very stable
I use rp-pppoe on another pc with centos and it works very fine, so I wanted to use it, if possible
 

SirDice

Administrator
Staff member
Administrator
Moderator

Thanks: 6,347
Messages: 27,540

#4
A lot of people use net/mpd5 as an alternative if the standard PPP or PPPoE isn't working for them. You might want to give that a try.
 
Top