• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved power options issue

philo_neo

Active Member

Thanks: 1
Messages: 231

#1
hello, I just set up my notebook with FreeBSD 11.1 and Gnome3,
everything works fine but in the settings panel 'I can not configure my options of "power" because the window that appears is empty!
I have informed the module.conf but it is not enough
to /usr/local/etc/X11/xorg.conf.d/modules.conf
Section "Module"
Load "shadow"
Load "fb"
Load "glamoregl"
EndSection

I can not find the options needed to set Power options ?

Regards
Philippe
 

fernandel

Well-Known Member

Thanks: 66
Messages: 451

#2
How do you start GNOME? I do from console. "startx" and I have in .xinitrc:
Code:
xscreensaver -no-splash &
exec ck-launch-session dbus-launch --exit-with-session /usr/local/bin/gnome-sess
ion >.xsession-errors 2>&1
And I do settings with xscreensaver.
 

philo_neo

Active Member

Thanks: 1
Messages: 231

#3
hi,
i have install xcreensaver with pkg install xscreensaver, also add your code into .xinitrc.
but the display of settings power is not always viewable, it works every other time, I filled in the .xinitrc of / root and / home / phipo my login user Gnome. finally it is a detail.