postfix sasl FreeBSD 10.2

andrewm659

Active Member

Reaction score: 4
Messages: 166

I just installed a new version of FreeBSD using 10.2 and I can don't see postfix-sasl package for 2.11. Is the package broken? Do I need to upgrade to 3.2?

Can anyone help?
Code:
root@mta2:~ # pkg search postfix
postfix-2.11.7_1,1  Secure alternative to widely-used Sendmail
postfix-current-3.0.20151003_1,4 Secure alternative to widely-used Sendmail
postfix-logwatch-1.40.03  Postfix MTA log parser
postfix-policyd-sf-1.82_1,1  Anti-spam plugin for Postfix (written in C)
postfix-policyd-spf-perl-2.010_1 SPF policy service for Postfix written in Perl
postfix-policyd-weight-0.1.15.2_6 Weighted policy daemon for postfix
postfix-postfwd-1.35_1  Postfix firewall policy daemon
postfixadmin-2.93  PHP web-based management tool for Postfix virtual domains and users
py27-postfix-policyd-spf-python-1.3.2_1 Pure Python Postfix policy daemon for SPF checking
trac-email2trac-postfix-2.6.2  Convert email to trac tickets
root@mta2:~ # pkg search postfix-2.11
postfix-2.11.7_1,1  Secure alternative to widely-used Sendmail
root@mta2:~ #
 
Last edited by a moderator:
Top