Solved Portmaster -a aborts due to textproc/clucene-qt5 deletion

I have just updated with
portsnap fetch update
and issued a
portmaster -a
command. I get the following error:
===>>> The textproc/clucene-qt5 port has been deleted: Reintegrated into devel/qt5-help
===>>> Aborting update
I can't find anything in UPDATING which gives a clue.
I identified all of the ports which needed installing, and issued a series of
portmaster xxx/yyy
commands to get everything installed - they all worked without any failures. Subsequently trying 'portmaster -a' results in the same error message, and the abort, even though there is nothing that portmaster has to install.
Remove the clucene-qt5 port. Then install qt5-help. In that order.
Thanks for the reply.
textproc/clucene-qt5 didn't exist. I attempted portmaster devel/qt5-help but got the following build error:
install -m 755 -p ../../../bin/qhelpconverter /usr/ports/devel/qt5-help/work/stage/usr/local/lib/qt5/bin/qhelpconverter
strip /usr/ports/devel/qt5-help/work/stage/usr/local/lib/qt5/bin/qhelpconverter
====> Compressing man pages (compress-man)
===>  Installing for qt5-help-5.6.2_1
===>  Checking if qt5-help already installed
===>   Registering installation for qt5-help-5.6.2_1
Installing qt5-help-5.6.2_1...
pkg-static: qt5-help-5.6.2_1 conflicts with qt5-clucene-5.6.2 (installs files into the same place).  Problematic file: /usr/local/include/qt5/QtCLucene/5.6.2/QtCLucene/private/qanalyzer_p.h
*** Error code 70

make: stopped in /usr/ports/devel/qt5-help

===>>> Installation of qt5-help-5.6.2_1 (devel/qt5-help) failed
===>>> Aborting update
Fixed now - did pkg remove qt5-clucene-5.6.2 and then portmaster devel/qt5-help built cleanly. portmaster -a no longer aborts.

Thanks for the help.