Solved pkg upgrade

root@Bender:/usr/local/www/nextcloud/config # uname -a
FreeBSD Bender 13.0-RELEASE FreeBSD 13.0-RELEASE #0 releng/13.0-n244733-ea31abc261f: Fri Apr  9 04:24:09 UTC 2021  amd64

I just updated my Nextcloud instance. the update wouldn't take for various reasons so I ended up deleting and reinstalling the pkg.
Well, that is running all well and good and now I am trying to get an instance of wordpress up and running.

root@Bender:/usr/local/www/nextcloud/config # pkg search wordpress
pkg: repository FreeBSD contains packages for wrong OS version: FreeBSD:13:amd64

I'm really confused here, and any help would be greatly appreciated.
13.0 is EOL, maybe your packages are looking at 13.1 repositories? But that wouldn't explain how your re-install worked, unless the files were local.
Don't know but you might get more support running a non-EOL version (and if you are running internet-facing servers probably better from a security perspective too.)

If you've got a spare machine or can set up a VM you can test out your set-up on FreeBSD 13.1 and make sure everything works and the packages you want are available.