Solved pkg install pkg throws pkg: Error fetching

Aloha Community,

i am a very beginner in using FreeBSD and search and try the last 4 hours for a solution.

I installed FreeBSD a week a ago and used it every day to learn using it. Last week i installed ezjails to try with jails. So far so good. On Friday i installed two jails and all works fine. In both Jails I install pkg and other Software. Now, I want to make a third Jail and walk the same way like the last two. I configure the /etc/resolv.conf, the /etc/hosts, the /etc/crontab and /etc/rc.conf the same way like the last tow. I gave them other Hostnames and other IP-Addresses. In the first an second i can install with pkg, no probs BUT in the new Jail i get this error:

pkg install pkg
The package management tool is not yet installed on your system.
Do you want to fetch and install it now? [y/N]: y
Bootstrapping pkg from pkg+, please wait...
pkg: Error fetching Operation timed out
A pre-built version of pkg could not be found for your system.
Consider changing PACKAGESITE or installing it from ports: 'ports-mgmt/pkg'.

I also tried with quaterly ...
Time-outs usually indicates a routing or firewall issue.
Okay, I ckecked the FreeBSD Realease Versions, they are all the same.

With the ls -l i only got "No Marks" .. also in the basejail directory so ... i think it can be corrupted (for whatever reason) and i do this command again ezjail-admin install -p to reinstall the basesystem. and i works! :)

thank you all for your help :)