• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Opera cannot access FreeBSD forums

Grell

Active Member

Thanks: 12
Messages: 131

#1
Hey I am currently using Opera as my browser (since Chromium does not support flash) and I cannot get to the FreeBSD forums using it. When I try to connect I get this error:
Code:
Unable to complete secure transaction

You tried to access the address https://forums.freebsd.org/, which is currently unavailable. Please make sure that the web address (URL) is correctly spelled and punctuated, then try reloading the page.

Secure connection: fatal error (40)

https://forums.freebsd.org/

Failed to connect to server. The reason may be that the encryption methods supported by the server are not enabled in the security preferences.

Please note that some encryption methods are no longer supported, and that access will not be possible until the website has been upgraded to use strong encryption.
Make sure your internet connection is active and check whether other applications that rely on the same connection are working.
Check that the setup of any internet security software is correct and does not interfere with ordinary web browsing.
If you are behind a firewall on a Local Area Network and think this may be causing problems, talk to your systems administrator.
Try pressing the F12 key on your keyboard and disabling proxy servers, unless you know that you are required to use a proxy to connect to the internet. Reload the page.
Need help?
Open the Opera Help.
Go to Opera's online support desk.
What can be the problem?
 

drhowarddrfine

Son of Beastie

Thanks: 792
Messages: 2,575

#3
The version in ports is 12.x but Opera on Windows is at version 31, I think. I'm confused with what they're doing cause, last I heard, Opera dropped all support for Linux but now I read where they might have put a version 26 for Ubuntu only.

So version 12 of Opera might not be compatible with whatever this forum is doing with SSL/TLS security as protocelt is hinting at.
 

Grell

Active Member

Thanks: 12
Messages: 131

#4
I just enabled all 4 security protocols: SSL 3, TLS 1, TLS 1.1, and TLS 1.2 in the security section of preferences and now it works.
 

StreetDancer

New Member

Thanks: 1
Messages: 19

#6
I just enabled all 4 security protocols: SSL 3, TLS 1, TLS 1.1, and TLS 1.2 in the security section of preferences and now it works.
Thank you kindly sir. Fixed my problem also in LXDE on FreeBSD 10.4-RELEASE-p3
 
Top