Xfce No option to quit X on session manager

bugzeo

Member

Reaction score: 20
Messages: 99

I've installed xfce4, and now it automatically loads the login screen. However I want to run again desktop-installer but says me "server is already active for display 0", and CTRL+ALT+BACKSPACE does not kill X server. how can I quit it and change from XDM to SLiM?

Here's the screenshot with no X kill option:

ujIP1e9.png
 
OP
B

bugzeo

Member

Reaction score: 20
Messages: 99

After running again desktop-installer with option 2 says "/usr/local/sbin/desktop-installer: auto-update-xorg.conf: not found"
 
Top