Netra T1 200 Install, how to proceed from here.....

snoozer

New Member


Messages: 2

Hello,

my name is Jan and I am new to FreeBSD. I am used to work with Debian and Ubuntu servers but for this particular harware I have sitting here FreeBSD seemed the most appropiate OS. With a mix of different HowTo type instructions and some intuition I was able to installe the basic system via tftp and nfs. The system boots fine and I can log in. To start with I have tried to use pkg to install packages. I was offered to have it installed because it was not present on the system. This failed and I installed it from the ports instead. Next I tried to run pkg update which also failed. Since I know I have internet access and DNS works just fine I am at a loss how to proceed. Here is the full outpot I get from running pkg update.

Code:
root@saurus:~ # pkg update
Updating FreeBSD repository catalogue...
pkg: Repository FreeBSD load error: access repo file(/var/db/pkg/repo-FreeBSD.sqlite) failed: No such file or directory
pkg: http://pkg.FreeBSD.org/FreeBSD:11:sparc64/quarterly/meta.txz: Not Found
repository FreeBSD has no meta file, using default settings
pkg: http://pkg.FreeBSD.org/FreeBSD:11:sparc64/quarterly/packagesite.txz: Not Found
Unable to update repository FreeBSD
Error updating repositories!
root@saurus:~ #
I have checked the URL http://pkg.FreeBSD.org/FreeBSD:11:sparc64/quarterly/meta.txz in a browser and I get a 404 error. What would be the correct URL and where would I configure this ?

I suppose it is also possible that I am on the wrong path and have mised an important step after the installation, I am wondering does anybody know a solution to above problem or has a link to a well done up-to-date HowTo for sparc64 on a headless Netra T1 via console cable ?

My hardware:
lom>show
escape #.
model Netra T1 200
cut....../cut
lom>

I have installed from FreeBSD-11.1-RELEASE-sparc64-dvd1.iso via tftp for the loader and nfs.

Kind Regards
Jan
 

ljboiler

Well-Known Member

Reaction score: 96
Messages: 325

I don't believe there is a pkg repository for the sparc64 architecture. You'll have to build whatever you want from the ports collection, and even then you might find some ports that don't build for sparc64.
 
OP
OP
S

snoozer

New Member


Messages: 2

Ah.... that would explain that. OK, I will try to see how far I get with the ports.

Thanks anyway !
Jan
 
Top