Solved Need a favor trying to recover two ports

Hi, all!

I'm trying to accomplish the likely impossible, trying to get pipelight working with Flash 21 and have been having loads of heartbreak trying to make it work. I've isolated the issue down to either Flash detecting that it's running in Wine, or i386-wine-devel and i386-wine-staging running on FreeBSD AMD64, 10.2. It's probably a hopeless cause here, but the current ports version is 1.9.9_1,1 and there have been many tales of woe of it crashing on pretty much everything. I can't seem to get it to work at all. My original 10.2 ports included versions 1.7.55,1 and those worked, except for Flash. From what I've researched, versions from 1.9.8,1 and onward are currently hosed.

Is there any chance of finding the ports files for the 1.9.7,1 original ports which were reputed to not have this issue anywhere? I'd be deeply appreciative if someone can point me to where I can find the directory contents for these two ports, so I can grab copies of those and try to build from those. For Flash to work, it's necessary to compile from these ports in order to provide both VAAPI and LIBAL support, as well as Mono and Gecko options built in. Packages don't work properly.

Despite all efforts, when Flash is run, It constantly fails, with the error:

[PIPELIGHT:LIN:flash] common.c:183:receiveCommand(): unable to receive data.
I'm hoping that this "last working" version might work out.
Thanks for that, I was looking for any version that I could build quickly, since my issue is trying to get pipelight working with a more current version of Adobe Flash than we have. Yeah, I know. I'm a glutton for punishment. :confused: