MythTV - the mythfilldatabase command doesn't run

Environment: a virtual machine (bhyve) running FreeBSD 10.3-release
Code:
root@tv# uname -a
FreeBSD tv.kg4.no 10.3-RELEASE-p7 FreeBSD 10.3-RELEASE-p7 #0: Thu Aug 11 18:38:15 UTC 2016
     root@amd64-builder.daemonology.net:/usr/obj/usr/src/sys/GENERIC  amd64
I have installed (from packages) MythTV:
Code:
root@tv# pkg info mythtv*
mythtv-0.27.5.20150616_1
and all necessary dependencies to make it work. The only thing I use this MythTV box for is for presenting listings via mythweb
Code:
root@tv# pkg info *mythweb*
mythplugin-mythweb-0.27.5
(So I use a dummy tuner)
everything is configured via mythtv-setup ( ssh -X is a real life saver when you can't run a gfx display directly on your virtual machine) and most things just are set to default values. Including 'mythfildatabase' in General settings. I also tried changing it to '/usr/local/bin/mythtfilldatabase'.
The problem is that mythfilldatabase doesn't run automatically (MythTV documentation says it should). If I run it manually it works fine.
So, isn't running mythfilldatabase from "within" mythtv-setup / configuration supported on FreeBSD?
Or perhaps there is some configuration bit that I have overlooked?
(I can always set it up as a cron job, but I like to know if this is supposed to work first)
 
Back
Top