Muting audio with mixer.

cardboardman

New Member


Messages: 1

How do I mute volume in FreeBSD laptop running 12-CURRENT?

I tried running mixer vol mute, which sets the volume to 0. However there is no way to get back the old volume level, something line mixer vol unmute or even mixer vol mute toggle.

I run a minimal window setup around Xmonad, I came across the above issue because I wanted to bind the mute key XF86AudioMute, and couldn't find a simple option.
 
Top