multimedia/avidemux without GUI now?

OP
OP
Y

YuryG

Well-Known Member

Reaction score: 18
Messages: 347

I guess since you are unable to uninstall/reinstall gtk2, you install it from the "latest" pkg repo. What's the output when you run it from terminal?
Why am I unable? I do not understand. I have long ago installed port of multimedia/avidemux-qt4. Now all Qt4 is deleted from ports. And I do not see any GTK option for avidemux, is there any?
Code:
ls /usr/ports/multimedia/avidemux*
/usr/ports/multimedia/avidemux:
Makefile    distinfo    pkg-descr
Makefile.common    files        pkg-plist

/usr/ports/multimedia/avidemux-cli:
Makefile    pkg-plist

/usr/ports/multimedia/avidemux-plugins:
Makefile    pkg-plist
 

tedbell

Member

Reaction score: 39
Messages: 99

Why am I unable? I do not understand. I have long ago installed port of multimedia/avidemux-qt4. And I do not see any GTK option for avidemux, is there any?
Code:
ls /usr/ports/multimedia/avidemux*
/usr/ports/multimedia/avidemux:
Makefile    distinfo    pkg-descr
Makefile.common    files        pkg-plist

/usr/ports/multimedia/avidemux-cli:
Makefile    pkg-plist

/usr/ports/multimedia/avidemux-plugins:
Makefile    pkg-plist
Sorry I made a mistake. I thought this was about audacity. My eyes are getting bad. LOL
 

daeron

Member


Messages: 36

A Qt5 GUI exists and builds nicely, at least it did on my amd64 10-STABLE last year.
The only problem was that the resulting GUI did not know how to connect to the installed plugins.
Just needs someone to complete a port for it.
To be honest I would prefer a GTK GUI but I'd be happy with either.
 
OP
OP
Y

YuryG

Well-Known Member

Reaction score: 18
Messages: 347

A Qt5 GUI exists and builds nicely, at least it did on my amd64 10-STABLE last year.
The only problem was that the resulting GUI did not know how to connect to the installed plugins.
Just needs someone to complete a port for it.
To be honest I would prefer a GTK GUI but I'd be happy with either.
I would gladly use GTK also… But that Qt5 version is not in ports, if it cannot “communicate” with plugins, is it?
 
Top