Solved Mount -v nfs in /etc/fstab

Hello, I am trying to set auto mount of a nfs in /etc/fstab. So if I do manually
# mount  -v /mnt/xxx/
it mounts perfect. I went to /etc/fstab and added:

Code:     /mnt/xxx/  nfs     rw,-v      0       0
and I try:

# mount /mnt/xxx I get
unknown special file or file system

My guess is that not taking the option "-v" or maybe something else. Any help is welcome, thanks.
Never mind, I fixed it. Was the "/" at the end of the Mount Point, I removed it and now it works. Thanks a lot