Maximum and minimum volume messed up

skeletonboss12

Member

Reaction score: 4
Messages: 61

I am using plasma 5.18.5 on my FreeBSD desktop. I am having the following issue with my volume slider:

cannot hear audio under 75% and max audio is pretty quiet, how to fix? I am on a laptop (hp probook 450 g1)

Thank you for reading I look forward to your insight
 
Last edited by a moderator:

Dogers

Member

Reaction score: 10
Messages: 38

Greetings.

Maybe some of your underlying audio levels are not correctly set. In fact, you can check for audio levels from your terminal with the mixer command. By simply typing mixer, you can see all your audio channels with their respective levels. If you wish to change the volume of a channel, you can use mixer channel-name n n (n will be the sound level value you wish to set), for instance mixer vol 50 50.

I hope it will help you.
 
OP
skeletonboss12

skeletonboss12

Member

Reaction score: 4
Messages: 61

They appear to be identical to the values set by kmix. Will continue to tinker
 

vigole

Active Member

Reaction score: 275
Messages: 247

Check and change both vol and pcm.e.g.:
mixer pcm 100
And also
mixer vol 100
mixer vol 100 pcm 100
You can always change a combiniation of different setting. For example:
sysctl hw.snd.default_unit=0 && mixer vol 66 pcm 79 speaker 33 mic 70 mix 100 rec 100 igain 10 ogain 0
 
Top