Solved mail box is readonly

I can't read my mail box by web mail , the error message says :
Jul 30 13:37:40 IMAP(fbismc): Error: open(/var/mail/fbismc) failed: Permission denied (euid=17354(fbismc) egid=0(wheel) UNIX perms appear ok, some security policy wrong?)

I chmod 666 to /var/mail/fbismc , but the result is same .
How can I fix this ,thanks
How can I fix this ,thanks

Start by telling us some details. FreeBSD version, the IMAP server software and version, anything special about the filesystems involved, any special or new security config on the system, did it ever work, what was going on with the system around the time it stopped working, etc. Basically, tell us everything that has even slight relevance to the overall picture. Can the user access the file normally from a shell login?

Hopefully you are already aware, but chmod 666 is frankly a horrible diagnostic technique and high risk.
FreeBSD version : 10.3-RELEASE
IMAP version : dovecot-1.2.17_6  +  dovecot-managesieve-0.11.13_2 +  dovecot-sieve-1.2+0.1.19_2
Webmail version : Roundcube Webmail 1.1.4

I also have a ZFS file system , and mail box directory was in there.
I defined /JOY/var/mail as my mail box directory and create a soft link to /va/mail : ln -s /JOY/var/mail/ /var/mail
ls -ld /JOY/var/mail/ :
drwxrwxr-x  2 root  dovecot  394  7月 30 12:01 /JOY/var/mail/

ll /var/mail:
lrwxr-xr-x  1 root  wheel  14  7月 30 12:46 /var/mail -> /JOY/var/mail/

Only the Inbox (it means to /var/mail/user ) in roundcube was failed to load , other directory ( in /JOY/USER/user/mail) was ok!
I try to login by openwebmail , but the result is same.
All the user on my machine has a /usr/sbin/nologin shell. And I try to change all the permission about the mail to 777 , the error message still says :
Jul 30 15:44:05 IMAP(acc): Error: open(/var/mail/acc) failed: Permission denied (euid=11506(acc) egid=8003(JOYACC) UNIX perms appear ok, some security policy wrong?)
Please stop setting permissions to 666 or 777. Setting something world writable is NEVER a solution so don't even try it.
I found the problem , because the /var/ premission is 700 , I change to 755 , and now it is working ! ,thanks all your guys suggestion ^^