Solved Low Sound Volume

dcbdbis

Active Member

Thanks: 5
Messages: 169

#1
Good Evening All,

FreeBSD 10.1, x64, NVIdia.

I need more volume out of my sound card.....When I was on Linux ~one year ago..the sound card could blow my eardrums out. Since I ported to FreeBSD ~ 1 year ago...the sound volume has been low. It's not been a major issue, but it is now that I am officially going deaf. So it's an issue I need to fix and document for myself. I know my sound card has some horsepower in it...I just need the knowledge on how to tap into that power and turn it up.

I have manipulated:
Code:
hw.snd.vpc_0db: 45
And moved it up to 75 and down to 25. No impact of any kind on the sound output. In reading...it was my understanding that hw.snd.vpc_0db was like a "pre-amp".

I read in other posts where the user configured the sound to have all processing turned off....This won't help me...As you can see from my mixer settings...I have the treble all the way up, and the bass way down...again to address hearing loss. The additional volume in the left ear is intentional for the same reasons.

Can someone please assist me in finding out how to increase the output from my sound card?

I would sure be appreciative...

Here are some details:
Code:
Mixer vol  is currently set to 100:95
Mixer bass  is currently set to  25:25
Mixer treble  is currently set to  50:50
Mixer pcm  is currently set to 100:100
Mixer speaker  is currently set to  57:57
Mixer line  is currently set to  1:1
Mixer mic  is currently set to  67:67
Mixer mix  is currently set to  35:35
Mixer rec  is currently set to  35:35
Mixer igain  is currently set to  0:0
Mixer ogain  is currently set to 100:100
Recording source: mic
Loader.conf has in it:
Code:
hint.pcm.4.eq=1
hint.pcm.5.eq=1
hint.pcm.6.eq=1
hint.pcm.7.eq=1
My sound device is:
Code:
hdac1@pci0:0:20:2:   class=0x040300 card=0xa1321458 chip=0x43831002 rev=0x40 hdr=0x00
  vendor  = 'Advanced Micro Devices [AMD] nee ATI'
  device  = 'SBx00 Azalia (Intel HDA)'
  class  = multimedia
  subclass  = HDA
Sincerely and respectfully,

Dave
 

retrogamer

Member

Thanks: 20
Messages: 72

#3
I have run into this before, and the solution that worked for me was setting the value for speaker to 0, as in:
mixer -s speaker 0
See if that has any effect.
 
OP
OP
dcbdbis

dcbdbis

Active Member

Thanks: 5
Messages: 169

#4
Thank you to all who replied.

For me, the speaker adjustment did not affect my volume. The specified tweak in the /etc/sysctl.conf file did. Now, my volume is normal levels.

This is an older thread, and I thank both of you for reading it and replying in it.

Bottom line, My issue is resolved.


Sincerely and respectfully,


Dave
 
Top