Lots of problems after long time without update

Hi, I didn't use FreeBSD for a long time, about 6 months. Today I decided to update all packages and had some problems. I can't install qbittorrent, when doing sudo pkg install it say package broken, and I have no sound in Firefox.
Any help?
Best regards!!
I solved the sound problem in Firefox, it was pulseaudio. I selected only alsa in the text menu and now the sound works. I don't know how to solve the qbitttorrent problem.
Updating individual packages usually can cause problems especially if it hasn't been updated for a long time. It's best to uninstall and reinstall the main package like qbittorrent as updated qbittorrent will get all the required packages for it to work correctly.

After you perform the updates, you can run pkg autoremove to delete orphaned packages.
That's what I did, I uninstalled qbittorrent and tried to install it again but after sudo make install it says broken package. Is there any way to install a previous version of qbittorrent? I came from ArchLinux and Funtoo Linux. In Funtoo I can mask packages and install other versions of the same package. Any way I can do something like that with FreeBSD?