Solved lock mixer volume?

xchris

Member

Reaction score: 16
Messages: 87

as of the title... mainly because the www/firefox changes (hijacks) the main volume, bit annoying crap , I know its the pulseaudio - no luck by changing the flat-volumes pulse setting to yes/no
 
OP
xchris

xchris

Member

Reaction score: 16
Messages: 87

thanks folks for the help! It was probably "false alarm" , now I am adjusting the volume by changing the pcm levels and left the master (vol) to 100% , I am using x11-wm/cwm , also I've setup the "flat-volumes=no" on the /usr/local/etc/pulse/daemon.conf, that maybe did the trick.
 
Top