Solved Linux dolphin kde shows zroot

I installed FreeBSD. Next I deleted it and I installed linux debian with kde on the same disk. In delphin I see zroot and I couldn't delete it. I don't want have zroot name in linux in kde. In another environment isn''t zroot. It's only in kde.
What can I do to erase name "zroot" from linux?

I add screenshot of my problem
ANOKNUSA yes, I know this way and I can do this.... but this isn't correct way to solve my problem in 100 %

I thinking some weeks howto solve this.
dd and erase all disk isn't solve for me
gdisk and zap function don't help (Wipe GPT and MBR don't help)

I installed FreeBSD 10.3 with auto zfs partitioning .
I think both system. FreeBSD too. Because zroot is part of old FreeBSD install system and I couldn't erase this part under linux.
This is testing disk (testing ground disk). When I delete FreeBSD, I would like to have a clean disk.
I would like install FreeBSD on another disk (SSD), and this disk I would like to erase ( All old data of FreeBSD)

I think that I know well Linux and medium FreeBSD, but this problem can not keep cope.
and no one of the Linux forum certainly will not help me. So, please don't throw out of me with this question.
The setting for that shortcut is buried somewhere inside your KDE configuration. If you can find it, you can get rid of it. Other wise the only way to get rid of it is to delete your KDE configuration folder.

This is why I stopped using KDE years ago.
delete directory of configuration kde isn't orking. There is still zroot in dolphin

In 2002 I used gnome2, then xfce, and now I switch from xfce to kde.
If it is still there after erasing the disk with dd(1), it pretty much has to be something that the KDE environment remembers. If you can open it, then the disk wasn't fully erased.

I'm hesitant to recommend deleting any partitions now, because you might have new data on them.

Finally, you might be underestimating Linux people. I would guess they would be happy to help get Linux working on something that was not Linux before.
I not cleaned disk using dd. it's a last resort.

Wblock you are developer, and you have the knowledge about file systems. And I think only you can help me.
I'm in staff member on 2 forums, and I teach people about linux on one forum, and about freebsd on another forum.
So belive me, no one help me in this problem.

I installed on this drive different systems. Alternately FreeBSD / Linux and the problem was always the same. zroot in delphin when I was on the FreeBSD Linux.
I believe the issue is caused by the fact that the ZFS disk label is still on the disk as it is stored somewhere outside of the ZFS filesystem or partition, although I don't know exactly where. To get rid of it, you'd need to boot the FreeBSD Installer media again, use the Live CD option, and then after identifying the disk in question (it may be ada0 if there is only one disk in the system), use the command zpool labelclear /dev/ada0 (or whatever device is the disk in question). I highly recommend having a full backup available before trying this. You can use the command camcontrol devlist to get the list of disks when running the FreeBSD LiveCD.
The tool that can show you the ZFS labels is zdb(8). For example if you want to see any ZFS labels on disk /dev/ada0:

# zdb -l /dev/ada0

If the report says "failed to unpack label x" four times it means there are no leftover ZFS labels on the disk. Anything else means there are leftover labels. You may need to repeat the procedure for each of the partitions on the disk(s) if the ZFS pool on the disk(s) used partitions and not full disks. For example if you have partitions ada0p1 and ada0p2:

# zdb -l /dev/ada0p1
# zdb -l /dev/ada0p2
I used the command
zdb -l /dev/ada0
zpool labelclear -f /dev/ada0
and it solved my problem

zdb -l /dev/ada0
show me name of disk -> " zpool"

MBR partition on the disk has been erased but it does not matter because it is a test drive. no workstation
I have installed new debian/kde. And there isn't zpool in the deplhin. At least I learned something. How to clear completely drive the FreeBSD/zfs
Man learns life

thank you Windscape, Kpa and Wblock

Topic solved