libglvnd-1.3.3 conflicts with mesa-libs-20.2.3

ikevin8me

Active Member

Reaction score: 12
Messages: 198

I'm trying to install tigervnc-viewer and hit with the following error:
libglvnd-1.3.3 conflicts with mesa-libs-20.2.3

I have xorg and KDE installed on my system. Should I remove the "mesa-libs" as advised by this? What should I do? Please advise.
 
Top