Kmess 2

caesius

Well-Known Member

Reaction score: 19
Messages: 280

I've noticed Kmess version in ports (kmess 1.5) is ooold, and still uses kde3 libs.

I downloaded the source for kmess2 (that uses kde4) and installed it without problem.

Is there a reason I'm missing why this change hasn't been commited, or at least forked off to another port, kmess-kde4?
 

plamaiziere

Active Member

Reaction score: 40
Messages: 184

caesius said:
I've noticed Kmess version in ports (kmess 1.5) is ooold, and still uses kde3 libs.

I downloaded the source for kmess2 (that uses kde4) and installed it without problem.

Is there a reason I'm missing why this change hasn't been commited, or at least forked off to another port, kmess-kde4?
May be you are the first one to do this?
You win the right to submit a problem report with an update for this port!
 

DutchDaemon

Administrator
Staff member
Administrator
Moderator
Developer

Reaction score: 2,755
Messages: 11,267

Contact the current port maintainer and report your findings, so he can submit the newer version. Or roll your own.
 
Top