Other keyboard is not work in sway

i have remove and reinstall sway , but the problem is same, i run sway and the mouse could move but the keyboard is not work even if i use ctrl+alt+F3 , I still can not switch to other vt, i just only way that rebot my laptop.
i use freebsd 12.2
I really don't understand why people want to use a different display server which is not even fully functional. What's the point in using x11-wm/sway when he needs x11/xorg to function ar at least he needs X window to run apps. What's wrong with using x11-wm/i3(-gaps)?
sway is a based on wayland, it dont need xorg sever,the xorg server always has bug
Keep telling yourself that. To run apps on Wayland you need XWayland which is a X Server that runs under Wayland, basically you are using a X Server to run apps. So whats the point of using Wayland when you are forced to have X server to run apps?
but I didn't find any xorg process there
So basically you are gone install x11-wm/sway just to look at it or are you plan to run some apps on that machine, like a web browser, a terminal emulator, etc.? All those apps require a X server underneath Wayland to run.
By the way did you debug swaywm?
sway -d 2> sway.log
I can't debug it, when I run sway -d >sway.log the keyboard is down,so.i have to press the power button to shutdown freebsd ,when I restart it I found that log file is 0 byte