KDE4.1.4 Install/Configure Question

I have just installed 7.1-RELEASE AMD64;
I used pkg_add() to install KDE. Everything seems to have installed without errors but when I login to KDE as user I have no ability to enter su mode in Konqueror or Dolphin, and cannot make any changes to System Settings requiring root auth.
kdeadmin is installed - no tools
kdemultimedia is installed - no tools
I have reinstalled both kdeadmin and kdemultimedia to see no changes.

This has to be an IO error - what am I doing wrong, and how do I correct it?

I would love to, though after trying to update Xorg to 7.4 I couldn't get any window manager to load, so as a newbie trying to learn all this I just gave up and reinstalled the OS. I have not had the chance yet to try adding the KDE package again (maybe Monday). When I do I will post it.
Are you sure you got KDE4.1.4 that time?
I just tried to install KDE 4.1.4 with pkg_add and was given 4.1.1 instead .(7.1-RELEASE,amd64)
So I'm installing 4.1.4 from ports (overnight probably:).
You may be correct that I only received 4.1.1
I will attempt again the pkg_add tonight and post the pkg_info | grep kde tomorrow morning. I wish that I could install via ports but every time that I try I wind up taking a full day compiling only to have X unusable, and reinstalling the OS. :-(
Thanks for helping a newbie out - I really want to learn this OS.
Looks like we are approaching KDE 4.2!

https://kf.athame.co.uk/kde-freebsd/trunk/area51 (not regular ports)

Indeed it takes very long to compile. Xorg 7.4 took me for 2 days and still something wrong with Gnome's gdm (2.24). I failed with Xorg upgrade and reinstalled everything from ports.
That's our payment for "bleeding edge" :)

PS. There is a graphical tool for upgrade: # pkg_add -r desktopbsd-tools
You may want to try it.
4.2 will also appear in ports as a source first and only then (when?) as packages. KDE people said that 4.1.4 last and final release of KDE 4.1.x All known bugs were fixed. KDE 4.2.0 may appear as again buggy version...So for myself I decided to try 4.1.4 and in meantime 4.2.1 may appear with most nasty bugs fixed:)
I dont think that KDE is my problem, I think I am the problem.
Idiot Operator errors are the main cause of problems:).
For myself I decided to upgrade Xorg 7.3 to 7.4 and vesa-1.3 to 2.1.(NVidia doesn't work on amd64 anyway).
This stuff is not available as packages for any architecture.
However for i386 there are packages for KDE4.1.4 and Gnome2.2.4 in
It must work: pkg_add -r <url above>/kde4
PS. It took me all the night to build KDE 4.1.4 and it's still building :)
OK - so I have reloaded the OS, this time switching to the I386.
I cvsup, use portupgrade, configure X, and everything is fine in basic wm.
I pkg_add KDE4 (I do get 4.1.1) and 4 hours later KDE will not load spitting out errors to the console. I then use starx to just get back to a wm and the systems locks causing me to do a hard-reboot.

OK, so I then reload the OS and update nothing. pkg_add KDE4, and 4 hours later - X will not load because of conflicts with settings and mis-configured screens. I look at my xorg.conf and nothing is changed, I Xorg -configure again only to have X configure 16 video cards, 32 screens, all of which do not grab my system. Nothing I do fixes this or allows a wm to fire up.

Updating everyting to the 4.1.4 doesnt help either.

I know I am new but this seems a little too difficult. I install OpenSolaris2008.11 or PC-BSD and everything works, I try to install KDE4 either by ports or pkg and my system goes wacky in one way or another.
To be fair to KDE, it has nothing to do with what "xorg -configure" produces.

But anyway. What errors do it spit out? It's kind of relevant when trying to figure out what's wrong. ;)
Oh dont get me wrong, I dont think that this is KDE in anyway. Millions of people dont use it for no reason.
Here is a history. I had perfectly tuned 7.1 amd64 system with Gnome 2.24 (updated), KDE 3.5.10 (never seen better), and KDE 4.1.1. I had minor issues with 4.1.1 but they would be hopefully fixed. Since I had to use vesa (no nvidia for amd64) I had problem with my display resolution (1680x1050) and I fixed it with ModeLine, section "Monitor" in xorg.conf according to Handbook.
In the middle of the happiness new Xorg 7.4 appeared and vesa jumped from 1.3 to 2.1.
I started Xorg (and vesa, vesa!) update and got so much troubles that I wouldn't do it if I knew. Well, I installed Xorg 7.4 but now everything is going wrong except twm and fvwm. I pumped KDE 4.1.4 for 4 hours + overnight + 2 morning hours (thanks God kde doesn't ask as much questions as Gnome does). Finally KDE fired up practically unusable (after >14 hours of pumping). That was frustrating. "If you're looking for troubles - you're in right place" - something like this in that song. Xorg 7.4 is so row that it could be a "release" only for geeks. Why should we jump to Sun or pcbsd only because of it? My system worked much better than pcbsd 7 (I still have it on another partition on i386 machine). If we lost a battle it doesn't mean that we must loose entire "war". I'd rather step back to Xorg 7.3 and ModeLine :)
No, No - I am not jumping ship from BSD. I just jumped ship from the Windows realm. Solaris is an easy install, yes, but it isnt really what I want (maybe a good dual boot). In researching Linux, that is absolutely the direction I do not want to go! PC-BSD7 was again an easy install, but it is slow. I keep it because I hope to copy some of the files to be able to get K3b actually running :) FreeBSD is where I want be, and I am going to learn this system come hell or high water.

So back to the initial topic of KDE4, I am going to try once more to get it loaded on this box, and if unsuccessful I am just going to try finding a window manager like afterstep or windowmaker, maybe even just sticking with twm.
I noticed that KDE3.5.10 is amazingly fast and K3B works there natively!
That's exactly was my problem with KDE4: k3b didn't see my CD-drive, that was perfectly found in Gnome environment :q
Actually I like Gnome 'cause it does job.
If choose light wm I would prefer xfce and of course not twm that is only good for server's work...well, from my point of view :)
So, I finally get KDE4.1.1 installed and (actually) firing up. Same stuff as I was asking for help with before, I have the full package but no tools on the system. I have no admin tools, no multimedia tools. Here is the pkg_info | grep kde from my system.

akonadi-1.0.0 Storage server for kdepim
kde4-shared-mime-info-1.0 Handles shared MIME database under ${KDE_PREFIX}
kde4-xdg-env-1.0 Script which hooks into startkde and helps KDE pick up XDG
kdeaccessibility-4.1.1 Accessibility applications for KDE4
kdeadmin-4.1.1 KDE Admin applications
kdeartwork-4.1.1 KDE Artworks Themes
kdebase-4.1.1 Basic applications for the KDE system
kdebase-runtime-4.1.1 Basic applications for the KDE system
kdebase-workspace-4.1.1 Basic applications for the KDE system
kdeedu-4.1.1 Collection of entertaining, educational programs for KDE
kdegames-4.1.1 Games for the KDE integrated X11 desktop
kdegraphics-4.1.1 Graphics utilities for the KDE4 integrated X11 desktop
kdehier4-1.0 Utility port that creates hierarchy of shared KDE4 director
kdelibs-4.1.1 Base set of libraries needed by KDE programs
kdenetwork-4.1.1 KDE Network applications
kdepim-4.1.1 Libraries for KDE-PIM applications
kdepimlibs-4.1.1_1 Libraries for KDE-PIM applications
kdeplasma-addons-4.1.1 Extra plasmoids for KDE4
kdesdk-4.1.1 KDE Software Development Kit
kdetoys-4.1.1 Collection of entertaining, educational programs for KDE
kdeutils-4.1.1 Utilities for the KDE4 integrated X11 Desktop
kdewebdev-4.1.1 Comprehensive html/website development environment

If I upgrade all these than all the tools and apps become available but than other stupid things happen, one time I couldnt start X.
I have had no luck with K3b on KDE3.5.10. I can only get it going on PCBSD.
I dont really like Gnome all that much, but maybe I will just have to deal with it. I dont like twm either - but it never fails!

Now how do I get KDE4 of my system?
pkg_delete -r kdebase-4.1.1?