Solved Issue with ruby

I am using FreeBSD 11.1-RELEASE-p6
Cronjob notified this:

libunistring-0.9.7 < needs updating (index has 0.9.8) 
ruby23-gems-2.6.14 ? orphaned: devel/ruby-gems

Probably I missed some infos in /usr/ports/UPDATING some months ago:

AFFECTS: users of lang/ruby22 
The default ruby version has been updated from 2.2 to 2.3. 
If you compile your own ports you may keep 2.2 as the default version by 
adding the following lines to your /etc/make.conf file: 
# Keep ruby 2.2 as default version 
DEFAULT_VERSIONS+=ruby=2.2 If you wish to update to the new default version, you need to first stop any software that uses ruby. Then, you will need to follow these steps, depending upon how you manage your system. 

If you use pkgng, simply upgrade: 

# pkg upgrade If you use portmaster, install new ruby, then rebuild all ports that depend on ruby: 
# portmaster -o lang/ruby23 lang/ruby22 
# portmaster -R -r ruby-2.3

I ran first command:
# portmaster -o lang/ruby23 lang/ruby22 

===>>> Currently installed version: ruby22-2.2.9,1 
===>>> Port directory: /usr/ports/lang/ruby23 
===>>> Gathering distinfo list for installed ports
===>>> Upgrade of ruby22-2.2.9,1 to ruby23-2.3.6,1 complete

I tried with the second one:

# portmaster -R -r ruby-2.3 

===>>> ruby-2.3 is not installed 
===>>> Aborting update

Which command should I use? Thank you!

# pkg version -v |grep ruby 

ruby-2.4.3,1 = up-to-date with index 
ruby23-2.3.6,1 = up-to-date with index 
ruby23-gems-2.6.14 ? orphaned: devel/ruby-gems 
rubygem-hpricot-0.8.6 = up-to-date with index 
rubygem-mustache-1.0.5 = up-to-date with index 
rubygem-rdiscount- = up-to-date with index 
rubygem-ronn-0.7.3 = up-to-date with index
Actually, the default version of ruby just got bumped to 2.4; nothing got put in UPDATING to mention this.
My guess is that the same instructions for the 2.2->2.3 update would apply.