Installing on Chromebook

arnsong

New Member


Messages: 1

Hello all,

I'm running into a bit of a snag when trying to install FreeBSD 10.2 on my Dell Chromebook 13 (Intel Core i3) using the amd64 memory stick image on an SD card.

I'm able to get to the BSD boot options menu screen, then when it comes time to actually boot the system hangs at the "Booting..." message. I have tried the default config, along with disabling ACPI support and also trying to boot into safe mode. All have the same result.

Any help would be wonderful. Thanks!

-Arnold
 

drhowarddrfine

Son of Beastie

Reaction score: 1,142
Messages: 3,094

I know nothing about Chromebook but I would think any hardware that targets a specific operating system and environment would have difficulties of some sort with a different one.
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 7,294
Messages: 29,742

Have you tried 10.3 and/or 11.0 yet? It's quite possible the issues have already been resolved.
 

pedritin

New Member


Messages: 1

Greetings I have a Chromebook Samsung XE500C13 which I can not access because it was damaged the operating system would like to know if FreeBSD could install without entering the shell of Chrome. I would like you to give me the steps to follow for your installation
 
Top