Installation problem on Acer Aspire 5735

Servidor32

New Member


Messages: 3

Hi!
I have a little problem here.

I got an Acer Aspire 5735-4624, I decided to install
FreeBSD 7.2 RELEASE. I downloaded the 3 ISO images from http://www.freebsd.org/where.html. Once I burned the CDs
I procceded to install the OS but when the laptop is booting
it restart right after this message appears:
-------------------------------------------------
CD Loader 1.2

Building the boot loader arguments
Looking up /BOOT/LOADER... Found
-------------------------------------------------
To see this message I had to press the pause/break
button in the laptop to be able to write it down.

I tried to re-burn the CDs and is the same.
I re-burned the CDs using different CD burners
now I have like 12 FreeBSD CDs.

I tried using the DVD version and is the same
it restart at the same time.

Please I need help with this.

Thanks!!
 

Beastie

Daemon

Reaction score: 502
Messages: 2,228

Even though it's not exactly the same, maybe it's a similar problem as the one mentioned here.
[20090501] Some machines do not recognize the i386 disc1 as bootable and fall through to booting off the next boot device. All affected machines did see the other discs as bootable. As a workaround, you can boot using the bootonly or livefs CDROM and then swap in disc1 once sysinstall(8) starts.

EDIT:
Humm, a little search returned the following thread:
&quot said:
The problem appears when I enable SATA378 Promise Technology with IDE mode. When I turn it of, it seams fine.
 
OP
OP
S

Servidor32

New Member


Messages: 3

Hi!

Thanks for the reply.

I read about the SATA378 thing, but I looked everywhere trying
to disable it.

I'll try with the liveCD, I'll let you know how it was.
 
Top