install and later... ACPI ERROR! What this meant

rokpa92

Active Member

Reaction score: 8
Messages: 131

I did an installation on my computer from Free-BSD 7.2 (the latest stable)
The problem is located somewhere where I install everything correctly, without any idea I error, and choosing the "user + x system" in the installation

and when i start first time (and later too) FreeBSD give me an error.
I did the same steps in a virtual machine and no error appeared to me (it seemed to predict)
The error reads as follows:

Code:
ACPI ERROR (DSWSTATE-0185): Result stack is empy! State 0xc69b6920 [20070320]
ACPI EXCEPTION (DSUTILS-0766): EA_AML_NO_RETURN_VALUE, Missing or null operand [20070320]
ACPI EXCEPTION (DSUTILS-0894): EA_AML_NO_RETURN_VALUE, While creating arg o [20070320]
ACPI ERROR (psparce-0626): Method parse/execution failed [\_TZ_.THRM._TMP] (node 0xc69b6920), AR_AML_NO_RETURN_VALUE


And it appears every 5 seconds (a, 2,3,4,5, Error, Error 1,2,3,4,5)
Someone could give a hand to this newbee?

thanks in advance

PS: Nose whether in this category had to post, I felt the most appropriate
P.S.2: I search in google but i can´t find anything.
 

DutchDaemon

Administrator
Staff member
Administrator
Moderator
Developer

Reaction score: 3,274
Messages: 11,452

Reboot and choose option [2] in the start menu (boot without ACPI). See if that gives better results.
 
OP
rokpa92

rokpa92

Active Member

Reaction score: 8
Messages: 131

if I choose option 2 (ACPI desable) gives me no error but does not recognize my disk, it asks me to mount them. And it finishes loading.
Nose can be.
Another thing I noticed is that when I'm in Xfce and powering off, pull me error and nothing happens, I have to press a button once the computer off and starts to go off alone recently.
 

Rui

New Member


Messages: 12

I'm experiencing similar problems, but in my case I can't even install FreeBSD..
 
OP
rokpa92

rokpa92

Active Member

Reaction score: 8
Messages: 131

My bios is the last update.
I now going to suscriber the list you say, thanks.

--------------

when I'm in the graphic environment and want: shut down or restart I get the following error message:

Code:
UNABLE TO PERFORM SHUTDOWN.
org.freedesktop.hal.power-management.reboot no <-- (action result)

Go out to the screen to loging again (in graphical environment) and the only thing I can do is loging again or off manually from the button of the computer
 

DutchDaemon

Administrator
Staff member
Administrator
Moderator
Developer

Reaction score: 3,274
Messages: 11,452

Search the forums for PolicyKit.conf.
 
OP
rokpa92

rokpa92

Active Member

Reaction score: 8
Messages: 131

searching info in this forum and internet, thanks for the tips ;-)
 
OP
rokpa92

rokpa92

Active Member

Reaction score: 8
Messages: 131

now i use FreeBSD 8.0 and i don´t have the problem now.
 
Top