Solved In the forum website it says there is a Perforce repository which doesn't exist

fel1x

Member

Reaction score: 16
Messages: 41

Screenshot 2020-12-30 at 09.58.47.png

I already reported it as a bug: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=252010
One week has passed, but it doesn't change.

Screenshot 2020-12-30 at 10.01.34.png














It should be like this, like FreeBSD homepage (www.freebsd.org)
 

drhowarddrfine

Son of Beastie

Reaction score: 1,733
Messages: 3,814

I have no clue what you are trying to show with all that but a proper source for you should be: https://wiki.freebsd.org/Perforce
Perforce, a commercial product, has not been supported by FreeBSD for quite a number of years.
So it is not a bug and should remove your report from bugzilla.

A quick and easy search shows that Perforce is available, as an executable only, known as Helix Core
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 9,783
Messages: 34,910

He's referring to the banner at the top of the forum pages. It doesn't match up with the banner of the FreeBSD website any more. I've tried to find where this is defined but I fear it's part of a custom index.php I'm not willing to modify just yet.

One week has passed, but it doesn't change.
Keep in mind it's the Christmas holidays. A lot of people take time off during this period.
 
OP
fel1x

fel1x

Member

Reaction score: 16
Messages: 41

Yes, That's what I meant. Anyway, it means I have to wait more because of New Year's day.
 

drhowarddrfine

Son of Beastie

Reaction score: 1,733
Messages: 3,814

Which goes to show how groggy I am in the morning. I swear I looked at that three times and didn't see it.
 
Top