Solved I can not see underscore. >_>

SeaMonkey,Midori,...are Okay.
If I use Firefox, I can not see underscore. Excuse me, could you tell me font to see it?

Code:
# locale
setenv LANG en_US.UTF-8

freebsd.jpg
 
Your fonts look a little "off", as in, it's not showing the correct ones. In Firefox, check about:preferences#content click on Advanced next to "Fonts & Colors". Is there a check mark before "Allow pages to choose their own fonts, instead of my selections above"?
 
Your fonts look a little "off", as in, it's not showing the correct ones. In Firefox, check about:preferences#content click on Advanced next to "Fonts & Colors". Is there a check mark before "Allow pages to choose their own fonts, instead of my selections above"?

Can you see my screenshot? Whenever I select "Fonts for Japanese", I can not see underline. it is only this computer's problem. If I select other fonts , It is Okay. My guest FreeBSD on VirtualBox, it is also Okay.
I will select other fonts to see www.FreeBSD.org. Thank you.
 

Attachments

  • font-japanese.jpeg
    font-japanese.jpeg
    167.5 KB · Views: 394
Back
Top