• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

how to change language?

oz42

Member


Messages: 42

#1
I have installed Gnome 3 on FreeBSD 11.0. No matter what I try, it is still English.

I have edited .login_conf:

Code:
german|German accounts:\
        :charset=UTF-8:\
        :lang=de_DE.UTF-8:\
        :tc=default:
and changed the language to German within Gnome, still no luck.
 

oz42

Member


Messages: 42

#3
Hmm, this does not look like my Gnome 3 settings panel. And as I have said, I already have switched the language in Gnome, but it is still English.
 

cpm@

Moderator
Staff member
Moderator
Developer

Thanks: 878
Messages: 2,086

#4
Did you run cap_mkdb /etc/login.conf?

Run the above command and make sure a ~/login_conf.db file appears.

Take a look to login.conf(5) manpage for further details.
 

lme@

Administrator
Staff member
Administrator
Moderator
Developer

Thanks: 293
Messages: 775

#5
And are you in the "german" login group?
 

nivit@

New Member
Developer

Thanks: 3
Messages: 6

#6
If you use gdm as display manager, then you have to edit /usr/local/etc/gdm/locale.conf and replace all occurrences of "en_US" with "de_DE". (Restart your session).
 
Top