Solved How can I mount a microsd Raspberry Pi with a Freebsd 11-STABLE image?

Hi all, despite the title is too long, it defines the exact problem I have :)

I put some wrong line to my /etc/fstab in my FreeBSD-11-STABLE working like a charm on my Raspberry Pi 2, but now it doesn't boot after the modification of the fstab.

So, I tried to put the microSD card on a USB-adapter or a SD-card-adapter and mount it on my PC with FreeBSD but it doesn't recognize the microSD...
# ls /dev/da*
ls: /dev/da*: No such file or directory
And also there is nothing on the dmesg results.

Does anyone know how I could to mount the microSD and try to edit the /etc/fstab in order to delete my wrong line?

Thanks in advance.

I changed the adapter, instead of using a SD card adapter for the MicroSD card, I used a USB adapter and I introduced the MicroSD in it, and finally I could see the /dev/da* files
[root@fixe ~]# gpart show /dev/da0
=>      63  62333889  da0  MBR  (30G)
        63    102375    1  !12  [active]  (50M)
    [B]102438  62230490    2  freebsd  (30G)[/B]
  62332928      1024       - free -  (512K)

And I mounted it without problems:
[root@fixe ~]# mount -t ufs -o rw /dev/da0s2a /mnt/
So finally I can modify my mistakes in the /etc/fstab file:
[root@fixe ~]# ls /mnt/
.cshrc          COPYRIGHT       dev             home            media           rescue          sys             var
.profile        bin             entropy         lib             mnt             root            tmp
.snap           boot            etc             libexec         proc            sbin            usr
[root@fixe ~]#
I put the MicroSD card again on the Raspberry Pi and it is working.