gnome-panel problems

jilingshu

Member


Messages: 39

#1
hi all,
I dont know if this is a new problem but I searched this forum and found nothing.
I fresh installed my FreeBSD 8.0-RELEASE and upgrade it to p2. Then I installed these ports:
bash
xorg-minimal
gnome2-lite
wqy (Chinese fonts)
ibus-pinyin (Chinese IME)
nvidia-driver
nvidia-xsetting

When I typed in startx, some problems appeared.

First, the desktop appeared as normal, but the gnome-panel wont appear. I must wait for a long time. And when I added or deleted some ports/packages with icon on menu, the gnome-panel will lost responding. I have to wait for another long time for its recover.
I switched to tty1 and got these information:

Code:
[bear@bear ~]$ startx
xauth:  creating new authority file /home/bear/.serverauth.5668


X.Org X Server 1.7.5
Release Date: 2010-02-16
X Protocol Version 11, Revision 0
Build Operating System: FreeBSD 8.0-RELEASE-p2 amd64
Current Operating System: FreeBSD bear.whitebear.lan 8.0-RELEASE-p2 FreeBSD 8.0-
RELEASE-p2 #0: Tue Jan  5 21:11:58 UTC 2010     [email]root@amd64-builder.daemon[/email]ology.n
et:/usr/obj/usr/src/sys/GENERIC amd64
Build Date: 24 May 2010  09:06:50AM

Current version of pixman: 0.16.6
        Before reporting problems, check [url]http://wiki.x.org[/url]
        to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon May 24 16:41:35 2010
(==) Using config file: "/etc/X11/xorg.conf"
record: RECORD extension enabled at configure time.
record: This extension is known to be broken, disabling extension now..
record: [url]http://bugs.freedesktop.org/show_bug.cgi?id=20500[/url]
gnome-session[5689]: WARNING: Unable to determine session: Unable to lookup sess
ion information for process '5689'
GNOME_KEYRING_CONTROL=/var/tmp/keyring-hXBL8l
GNOME_KEYRING_PID=5707
May 24 16:41:37 bear gnome-keyring-daemon[5707]: couldn't allocate secure memory
 to keep passwords and or keys from being written to the disk
GNOME_KEYRING_CONTROL=/var/tmp/keyring-hXBL8l
SSH_AUTH_SOCK=/var/tmp/keyring-hXBL8l/ssh
GNOME_KEYRING_CONTROL=/var/tmp/keyring-hXBL8l
SSH_AUTH_SOCK=/var/tmp/keyring-hXBL8l/ssh
窗口管理器警告:无法读取保存的会话文件 /home/bear/.config/met
acity/sessions/102b991067f3508b1112746904977822500000056890013.ms:打开文件
“/home/bear/.config/metacity/sessions/102b991067f3508b111274690497782250000005
6890013.ms”失败:No such file or directory
May 24 16:41:39 bear pulseaudio[5734]: pid.c: Daemon already running.

** (gnome-panel:5719): WARNING **: Could not ask session manager if shut down is
 available: Did not receive a reply. Possible causes include: the remote applica
tion did not send a reply, the message bus security policy blocked the reply, th
e reply timeout expired, or the network connection was broken.

** (gnome-panel:5719): WARNING **: Error deleting '/home/bear/.gnome2/panel2.d/d
efault/launchers/evolution.desktop': 移除文件出错:No such file or direct
ory


(gnome-appearance-properties:5789): Pango-WARNING **: failed to choose a font, e
xpect ugly output. engine-type='PangoRenderFc', script='common'
May 24 16:44:24 bear firefox-bin: gethostby*.getanswer: asked for "twitter.com I
N AAAA", got type "A"
May 24 16:44:24 bear firefox-bin: gethostby*.getanswer: asked for "www.facebook.
com IN AAAA", got type "A"

** (gnome-volume-control:5831): WARNING **: Bad setup, install the freedesktop s
ound theme

(gnome-volume-control:5831): Gtk-CRITICAL **: gtk_tree_model_get_iter_first: ass
ertion `GTK_IS_TREE_MODEL (tree_model)' failed

** (gnome-volume-control:5858): WARNING **: Bad setup, install the freedesktop s
ound theme

(gnome-volume-control:5858): Gtk-CRITICAL **: gtk_tree_model_get_iter_first: ass
ertion `GTK_IS_TREE_MODEL (tree_model)' failed
** (gnome-screensaver-preferences:5866): DEBUG: Found best visual for GL: 0x21

** (polkit-gnome-authorization:5869): WARNING **: Cannot get PolKitCaller object
 for target (pid=5869): org.freedesktop.PolicyKit: Cannot look up start time for
 pid 5869

** (polkit-gnome-authorization:5869): WARNING **: Cannot get PolKitCaller object
 for target (pid=5869): org.freedesktop.PolicyKit: Cannot look up start time for
 pid 5869

** (polkit-gnome-authorization:5869): WARNING **: Cannot get PolKitCaller object
 for target (pid=5869): org.freedesktop.PolicyKit: Cannot look up start time for
 pid 5869

** (polkit-gnome-authorization:5869): WARNING **: Cannot get PolKitCaller object
 for target (pid=5869): org.freedesktop.PolicyKit: Cannot look up start time for
 pid 5869

** (polkit-gnome-authorization:5869): WARNING **: Cannot get PolKitCaller object
 for target (pid=5869): org.freedesktop.PolicyKit: Cannot look up start time for
 pid 5869

** (polkit-gnome-authorization:5869): WARNING **: Cannot get PolKitCaller object
 for target (pid=5869): org.freedesktop.PolicyKit: Cannot look up start time for
 pid 5869

** (polkit-gnome-authorization:5869): WARNING **: Cannot get PolKitCaller object
 for target (pid=5869): org.freedesktop.PolicyKit: Cannot look up start time for
 pid 5869

** (polkit-gnome-authorization:5869): WARNING **: Cannot get PolKitCaller object
 for target (pid=5869): org.freedesktop.PolicyKit: Cannot look up start time for
 pid 5869

** (gnome-panel:5719): WARNING **: Could not ask session manager if shut down is
 available: Did not receive a reply. Possible causes include: the remote applica
tion did not send a reply, the message bus security policy blocked the reply, th
e reply timeout expired, or the network connection was broken.

(nautilus:5728): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTA
INER (container)' failed

(nautilus:5728): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTA
INER (container)' failed

(nautilus:5728): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTA
INER (container)' failed

(nautilus:5728): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTA
INER (container)' failed

(nautilus:5728): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTA
INER (container)' failed

(nautilus:5728): Gtk-CRITICAL **: gtk_container_foreach: assertion `GTK_IS_CONTA
INER (container)' failed

** (gnome-panel:6264): WARNING **: Could not ask session manager if shut down is
 available: Did not receive a reply. Possible causes include: the remote applica
tion did not send a reply, the message bus security policy blocked the reply, th
e reply timeout expired, or the network connection was broken.
May 24 16:52:26 bear firefox-bin: gethostby*.getanswer: asked for "www.youtube.c
om IN AAAA", got type "A"
May 24 16:52:27 bear firefox-bin: gethostby*.getanswer: asked for "sites.google.
com IN AAAA", got type "A"

** (gnome-panel:6264): WARNING **: Could not ask session manager if shut down is
 available: Did not receive a reply. Possible causes include: the remote applica
tion did not send a reply, the message bus security policy blocked the reply, th
e reply timeout expired, or the network connection was broken.
May 24 16:57:04 bear firefox-bin: gethostby*.getanswer: asked for "sites.google.
com IN AAAA", got type "A"

** (gnome-panel:6264): WARNING **: Could not ask session manager if shut down is
 available: Did not receive a reply. Possible causes include: the remote applica
tion did not send a reply, the message bus security policy blocked the reply, th
e reply timeout expired, or the network connection was broken.
May 24 17:01:10 bear firefox-bin: gethostby*.getanswer: asked for "sites.google.
com IN AAAA", got type "A"

INER (container)' failed

** (gnome-panel:6264): WARNING **: Could not ask session manager if shut down is
 available: Did not receive a reply. Possible causes include: the remote applica
tion did not send a reply, the message bus security policy blocked the reply, th
e reply timeout expired, or the network connection was broken.
May 24 16:52:26 bear firefox-bin: gethostby*.getanswer: asked for "www.youtube.c
om IN AAAA", got type "A"
May 24 16:52:27 bear firefox-bin: gethostby*.getanswer: asked for "sites.google.
com IN AAAA", got type "A"

** (gnome-panel:6264): WARNING **: Could not ask session manager if shut down is
 available: Did not receive a reply. Possible causes include: the remote applica
tion did not send a reply, the message bus security policy blocked the reply, th
e reply timeout expired, or the network connection was broken.
May 24 16:57:04 bear firefox-bin: gethostby*.getanswer: asked for "sites.google.
com IN AAAA", got type "A"
And I also found gnome-panel.core in my home directory.

Could you give me some advice on this? thx!!
 

zeiz

Aspiring Daemon

Thanks: 56
Messages: 691

#2
Do you have in /etc/fstab :
Code:
proc   /proc   procfs   rw   0  0
Actually here is a lot, especially FAQ and HAL FAQ.
 
OP
OP
J

jilingshu

Member


Messages: 39

#3
zeiz said:
Do you have in /etc/fstab :
Code:
proc   /proc   procfs   rw   0  0
Actually here is a lot, especially FAQ and HAL FAQ.
hi,
thanks for ur answer, but ... er... it still cannot work since i added the proc into fstab.
The warnning still there so I dont think this way is correct.
What can I do now? thx!

P.S.:Its rather strange... All themes and icons in GNOME become corrupted today. Most icons can shown correctly and theme become X11-default. I tried to change theme in Menu - Apperance but it tooks no effect except Title Bar.
 
OP
OP
J

jilingshu

Member


Messages: 39

#5
SirDice said:
Hal and dbus aren't running.

Also review the Gnome and HAL FAQ.

http://www.freebsd.org/gnome/docs/faq2.html#q20
hi,
thanks for ur answer. I have added these lines into rc.conf
Code:
hald_enable="YES"
dbus_enable="YES"
gnome_enable="YES"
And I ran ps in gnome-terminal, I got this:
Code:
[bear@bear /usr/home/bear]$ ps
  PID  TT  STAT      TIME COMMAND
 1455  v0  I      0:00.01 -bash (bash)
 1651  v0  I+     0:00.00 /bin/sh /usr/local/bin/startx
 1669  v0  I+     0:00.00 xinit /home/bear/.xinitrc -- /usr/local/bin/X :0 -aut
 1672  v0  I      0:00.44 gnome-session
 1675  v0  I      0:00.00 dbus-launch --exit-with-session gnome-session
 1681  v0  S      0:01.58 gnome-panel
 1687  v0  S      0:01.63 nautilus
 1694  v0  S      0:00.23 gnome-volume-control-applet
 1695  v0  I      0:00.60 ibus-daemon --xim
 1698  v0  I      0:00.02 /usr/local/libexec/ibus-gconf
 1699  v0  S      0:00.84 python /usr/local/share/ibus/ui/gtk/main.py
 1701  v0  S      0:00.05 /usr/local/libexec/ibus-x11 --kill-daemon
 1708  v0  I      0:00.16 python /usr/local/share/ibus-pinyin/engine/main.py --
 1933  v0  S      0:00.78 metacity
 1934  v0  I      0:00.02 libgtop-server (libgtop_server2)
 1948  v0  I      0:01.73 gnome-terminal
22346  v0  I      0:00.01 /bin/sh /usr/local/bin/firefox3
22369  v0  I      0:00.00 /bin/sh /usr/local/lib/firefox3/run-mozilla.sh /usr/l
22389  v0  I      0:09.21 /usr/local/lib/firefox3/firefox-bin
 1950   0  Is     0:00.01 bash
39794   1  Ss     0:00.01 bash
42020   1  R+     0:00.00 ps
[bear@bear /usr/home/bear]$
I can see dbus-daemon running.
Could you help me? thx!
 

zeiz

Aspiring Daemon

Thanks: 56
Messages: 691

#7
I recalled that when I tried xorg-minimal I also got some problems.
Then I figured out that it's not big difference in MB between xorg and xorg-minimal
after that I've been installing just full xorg.
I would try install of full xorg-7.5

PS. proc line in /etc/fstab is a must for Gnome.
Even if it didn't solve your current problem this way is correct ;)
 
OP
OP
J

jilingshu

Member


Messages: 39

#9
zeiz said:
I recalled that when I tried xorg-minimal I also got some problems.
Then I figured out that it's not big difference in MB between xorg and xorg-minimal
after that I've been installing just full xorg.
I would try install of full xorg-7.5

PS. proc line in /etc/fstab is a must for Gnome.
Even if it didn't solve your current problem this way is correct ;)
hi,
thx for ur answer. I have installed xorg without deinstalling xorg-minimal. But the problem still there... Need I reinstall xorg-minimal or gnome2-lite or even the whole FreeBSD? It would took me a whole day building xorg and gnome2-lite...
 

zeiz

Aspiring Daemon

Thanks: 56
Messages: 691

#10
xorg and xorg-minimal are metapackages; I didn't mean to deinstall all packages belonging to xorg-minimal, only metapackage itself and replace it with xorg metapackage (that would install a number of additional packages). I'm sure you know that.
You don't need to build everything from ports (compile from source).
There are all latest packages (xorg-7.5, gnome2-2.30) on FreeBSD ftp server.
I'm on 8-STABLE and my latest update gave me 8.1-PRERELEASE.
There is also latest snapshot of 8-STABLE there: ftp://ftp.freebsd.org/pub/FreeBSD/snapshots/201005/ choose your ARCH.
Install the snapshot and then just run:
Code:
# pkg_add -r xorg
# pkg_add -r gnome2-lite
It'd take you an hour altogether.
If you want to stay with 8.0-RELEASE (despite 8.1 is around the corner) set your environment to 8-STABLE branch (if you use bash it may have different syntax - google):
# setenv PACKAGESITE ftp://ftp.freebsd.org/pub/FreeBSD/ports/ARCH/packages-8-stable/Latest/
and enjoy latest packages :)
 
OP
OP
J

jilingshu

Member


Messages: 39

#11
zeiz said:
xorg and xorg-minimal are metapackages; I didn't mean to deinstall all packages belonging to xorg-minimal, only metapackage itself and replace it with xorg metapackage (that would install a number of additional packages). I'm sure you know that.
You don't need to build everything from ports (compile from source).
There are all latest packages (xorg-7.5, gnome2-2.30) on FreeBSD ftp server.
I'm on 8-STABLE and my latest update gave me 8.1-PRERELEASE.
There is also latest snapshot of 8-STABLE there: ftp://ftp.freebsd.org/pub/FreeBSD/snapshots/201005/ choose your ARCH.
Install the snapshot and then just run:
Code:
# pkg_add -r xorg
# pkg_add -r gnome2-lite
It'd take you an hour altogether.
If you want to stay with 8.0-RELEASE (despite 8.1 is around the corner) set your environment to 8-STABLE branch (if you use bash it may have different syntax - google):
# setenv PACKAGESITE ftp://ftp.freebsd.org/pub/FreeBSD/ports/ARCH/packages-8-stable/Latest/
and enjoy latest packages :)
hi,
Your answer is very useful but... Er... My problem still stay unsolved...
I still got these errors below.
Code:
gnome-session[1489]: WARNING: Unable to determine session: Unable to lookup sess
ion information for process '1489'
(nautilus:1508): GdkPixbuf-CRITICAL **: gdk_pixbuf_format_get_name: assertion `f
ormat != NULL' failed
(gnome-appearance-properties:1644): Gtk-WARNING **: Theme directory 48x48/mimety
pes of theme Snow-Apple has no size field
** (gnome-panel:1502): WARNING **: Could not ask session manager if shut down is
 available: Did not receive a reply. Possible causes include: the remote applica
tion did not send a reply, the message bus security policy blocked the reply, th
e reply timeout expired, or the network connection was broken.
And it took a very long time to start GNOME.
 
OP
OP
J

jilingshu

Member


Messages: 39

#12
I have gotten a new log which would be more clear and understood.
Code:
[bear@bear ~]$ startx
xauth:  creating new authority file /home/bear/.serverauth.2423


X.Org X Server 1.7.5
Release Date: 2010-02-16
X Protocol Version 11, Revision 0
Build Operating System: FreeBSD 8.0-RELEASE-p2 amd64
Current Operating System: FreeBSD bear.whitebear.lan 8.0-RELEASE-p2 FreeBSD 8.0-
RELEASE-p2 #0: Tue Jan  5 21:11:58 UTC 2010     [email]root@amd64-builder.daemon[/email]ology.n
et:/usr/obj/usr/src/sys/GENERIC amd64
Build Date: 24 May 2010  09:06:50AM

Current version of pixman: 0.16.6
        Before reporting problems, check [url]http://wiki.x.org[/url]
        to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed May 26 13:04:15 2010
(==) Using config file: "/etc/X11/xorg.conf"
record: RECORD extension enabled at configure time.
record: This extension is known to be broken, disabling extension now..
record: [url]http://bugs.freedesktop.org/show_bug.cgi?id=20500[/url]
gnome-session[2444]: WARNING: Unable to determine session: Unable to lookup sess
ion information for process '2444'
GNOME_KEYRING_CONTROL=/var/tmp/keyring-N1UEEJ
GNOME_KEYRING_PID=2455
May 26 13:04:16 bear gnome-keyring-daemon[2455]: couldn't allocate secure memory
 to keep passwords and or keys from being written to the disk
GNOME_KEYRING_CONTROL=/var/tmp/keyring-N1UEEJ
SSH_AUTH_SOCK=/var/tmp/keyring-N1UEEJ/ssh
GNOME_KEYRING_CONTROL=/var/tmp/keyring-N1UEEJ
SSH_AUTH_SOCK=/var/tmp/keyring-N1UEEJ/ssh

(gnome-settings-daemon:2458): GdkPixbuf-CRITICAL **: gdk_pixbuf_format_get_name:
 assertion `format != NULL' failed
窗口管理器警告:无法读取保存的会话文件 /home/bear/.config/met
acity/sessions/1028e710ff202a8070127485025648697600000024440015.ms:打开文
�“/home/bear/.config/metacity/sessions/1028e710ff202a8070127485025648697600000
024440015.ms”失败:No such file or directory
May 26 13:04:17 bear pulseaudio[2483]: pid.c: Daemon already running.

(polkit-gnome-authentication-agent-1:2482): polkit-gnome-1-WARNING **: Unable to
 determine the session we are in: Remote Exception invoking org.freedesktop.Cons
oleKit.Manager.GetSessionForUnixProcess() on /org/freedesktop/ConsoleKit/Manager
 at name org.freedesktop.ConsoleKit: org.freedesktop.ConsoleKit.Manager.GeneralE
rror: Unable to lookup session information for process '2482' org.freedesktop.Co
nsoleKit.Manager.GeneralError Unable%20to%20lookup%20session%20information%20for
%20process%20%272482%27

(gnome-settings-daemon:2458): GdkPixbuf-CRITICAL **: gdk_pixbuf_format_get_name:
 assertion `format != NULL' failed

(nautilus:2468): GdkPixbuf-CRITICAL **: gdk_pixbuf_format_get_name: assertion `f
ormat != NULL' failed

** (gnome-panel:2466): WARNING **: Could not ask session manager if shut down is
 available: Did not receive a reply. Possible causes include: the remote applica
tion did not send a reply, the message bus security policy blocked the reply, th
e reply timeout expired, or the network connection was broken.
 
OP
OP
J

jilingshu

Member


Messages: 39

#15
hi all,
I have reinstalled my FreeBSD and installed the xorg and gnome2-lite packages from pkg_add -r. But the problem still there!!!!
What shall I do??
thx!
 

zeiz

Aspiring Daemon

Thanks: 56
Messages: 691

#16
I would try to troubleshoot one by one:
1. Install FreeBSD without localizations.
2. Check general behavior and check dmesg output: is everything fine?
3. Install Xorg only without anything else.
4. Does Xorg work fine with twm?
5. If not - configure X. If yes
6. Install Gnome and configure it looking also here: http://www.freebsd.org/gnome/ (FAQ and HAL FAQ too).
7. Does problem appear again? If not
8. Install everything else and watch when problems appear (if any).
9. If yes. Troubleshoot Gnome (standalone topic).
10. Google for similar issues (in general :))
 
OP
OP
J

jilingshu

Member


Messages: 39

#18
fender0107401 said:
cd your home and delete related gnome config file and install gdm
I tried to delete all files which related to gnome in my home directory. But I dont wanna install gdm. I dont need it.
 
OP
OP
J

jilingshu

Member


Messages: 39

#19
zeiz said:
I would try to troubleshoot one by one:
1. Install FreeBSD without localizations.
2. Check general behavior and check dmesg output: is everything fine?
3. Install Xorg only without anything else.
4. Does Xorg work fine with twm?
5. If not - configure X. If yes
6. Install Gnome and configure it looking also here: http://www.freebsd.org/gnome/ (FAQ and HAL FAQ too).
7. Does problem appear again? If not
8. Install everything else and watch when problems appear (if any).
9. If yes. Troubleshoot Gnome (standalone topic).
10. Google for similar issues (in general :))
hi,
I have reinstalled my system and installed xorg and twm. I added hald_enable="YES" and dbus_enable="YES" into my rc.conf and tried to type in "startx". There is no problem. No error messages in console.
I think the problem is in gnome.
;)

BTW:I googled for so many times and there is no answer for this question yet...
 

zeiz

Aspiring Daemon

Thanks: 56
Messages: 691

#20
Right today I reinstalled my 9-current amd64 to get Chromium browser working.
I installed X from packages found only 2 packages (out of >200) out of date.
Then I installed Chromium and got it working with flash (installed all the linux stuff) and then found only 1 outdated package.
Then I installed gnome2-lite from packages and found 8 outdated packages.
Then I installed gimp and inkscape updated ports and portupgrade 2 more packages.
Everything is just fine, never better.
You really have something special, sorry if I cannot help.
 
OP
OP
J

jilingshu

Member


Messages: 39

#21
zeiz said:
Right today I reinstalled my 9-current amd64 to get Chromium browser working.
I installed X from packages found only 2 packages (out of >200) out of date.
Then I installed Chromium and got it working with flash (installed all the linux stuff) and then found only 1 outdated package.
Then I installed gnome2-lite from packages and found 8 outdated packages.
Then I installed gimp and inkscape updated ports and portupgrade 2 more packages.
Everything is just fine, never better.
You really have something special, sorry if I cannot help.
hi,
thx for ur answer.
I have installed GNOME today from port. But so strange, the problem appeared. twm can work well but GNOME cannot.
Code:
gnome-session[2444]: WARNING: Unable to determine session: Unable to lookup sess
ion information for process '2444'
gnome-panel still have a very slow responding while menus got changed.
 

zeiz

Aspiring Daemon

Thanks: 56
Messages: 691

#22
I meaningfully counted outdated packages: there are just about 10 of them to update at this time and I believe none - is critical.
Compiling of Gnome takes a day or more, why don't you try packages? It would take an hour.
A compiler also may have bugs (and ones specific to your hardware). Even if some packages' default configs are not good enough for you
you could try the defaults first and then recompile only those packages. It would take an hour or 2.
 
OP
OP
J

jilingshu

Member


Messages: 39

#23
zeiz said:
I meaningfully counted outdated packages: there are just about 10 of them to update at this time and I believe none - is critical.
Compiling of Gnome takes a day or more, why don't you try packages? It would take an hour.
A compiler also may have bugs (and ones specific to your hardware). Even if some packages' default configs are not good enough for you
you could try the defaults first and then recompile only those packages. It would take an hour or 2.
hi,
I have tried packages. I am using FreeBSD 8.0-RELEASE. I installed GNOME via pkg_add -r gnome2-lite, and this error still there...
BTW: It seems that 8.0-RELEASE will install GNOME-2.28 automatically.
 

zeiz

Aspiring Daemon

Thanks: 56
Messages: 691

#24
One more puzzle...:)
On ftp they have 2.26.3 for both: gnome2 and gnome2-lite.
What is the output of
# echo $PACKAGESITE?
 
OP
OP
J

jilingshu

Member


Messages: 39

#25
zeiz said:
One more puzzle...:)
On ftp they have 2.26.3 for both: gnome2 and gnome2-lite.
What is the output of
# echo $PACKAGESITE?
it outputs nothing ;)

Maybe from pkg I installed 2.26? I forgot it... At least it is not 2.30. Yes, I believe it is not 2.30.
BTW: I use Taiwan mirror.
 
Top