FreeBSD 7 and KDE 3 really laggy, need some tips.

Mikael_L

New Member


Messages: 3

Hi all!


I made some mistakes on my PC and ended up with a new install, long story short, I installed nvidia 177... and KDE3 from packages, everything is fine BUT when in KDE its really laggy..
I run twinview on two 19" tft.

I have a nvidia geforce 7300 - 256mb, 1,3 Gig in ram, 1,4 ghz processor, 250gig HDD so i dont think its the hardware.

But I wuld appriciate som tips on logfiles to exam so I can perhaps solve this problem.


Best Regards
Mikael
 

SoulStealer

New Member


Messages: 7

Well, I'd start with the xorg.conf, then it's logs ... but then I am fairly new to this

P.S. Post them here
 

brd@

Administrator
Staff member
Administrator
Moderator
Developer

Reaction score: 91
Messages: 293

I would guess that you are describing that the graphics are laggy? Do you have the nvidia driver installed?
 
OP
M

Mikael_L

New Member


Messages: 3

problem solved!

Hardware error, seemes like the grafic card was broken... x(

So now on to next problem, making a ATI-card run twinview.. But thats another story. =)

brd@ said:
I would guess that you are describing that the graphics are laggy? Do you have the nvidia driver installed?
Yes i had the nvidia 177.xx..xx (something) running, with splashlogo and all.
 
OP
M

Mikael_L

New Member


Messages: 3

ok!

Thanks!


/Mikael

Edit:

Plans for tonight..

#cd /usr/ports/x11-drivers/xf86-video-radeonhd/

#make install clean

#edit /etc/X11/xorg.conf

Section "Device"
Identifier "ATI"
Driver "radeon"
# enable radeon specific xinerama
Option "MergedFB" "true"
Option "CRT2Position" "RightOf"
Option "MetaModes" "1280x1024-1280x1024"
BusID "PCI:1:0:0"
EndSection

Section "Monitor0"
Device "ATI"
Monitor "Dell"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1280x1024"
EndSubSection
EndSection

Section "Monitor1"
Identifier "Default Screen"
Device "ATI"
Monitor "Samtron"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1280x1024"
EndSubSection
EndSection
 
Top