Firefox flash issues

I have FreeBSD 10.3 installed on two different systems at the moment, both very identical installs with identical list of packages and even both running Xfce4 but both systems are different. System 1 works just fine and I can use Flash as if it was native but on system 2 Flash crashes, both using same version of Firefox and nspluginwrapper and pipelight-plugin.

System 1: Intel NUC i3 4010U, 8GB DDR3 1600, 128GB SSD
System 2: Intel i3 6100, 16GB DDR4 2133, (testing on an 80GB SSD atm), GTX750Ti (replaced a dead GTX960), Razer Taipan mouse (works out of the box) and Azio gaming mechanical keyboard (had to write some usb quirk in loader.conf to get it to work).

I wiped .mozilla and .wnie-pipelight several times and repeated the steps each time and a couple times the plugin worked fine on some sites and FB games but others complained it needed Flash 10.0 and then other times it'll just crash like in this screenshot (both of which are on the same Facebook Magic Islands game page).

Would the difference in systems actually influence how this behaves?

Here's the SS (the rdesktop is the NUC running xrdp):
freebsd_flash_issue.png
 
Wow I completely missed that, and it worked, thanks for the tip. I knew it was something simple.
 
Back
Top