dtrace 'Module is no longer loaded'.

[root@freebsd_pc ~]# uname -a
FreeBSD freebsd_pc 10.3-RELEASE-p18 FreeBSD 10.3-RELEASE-p18 #0: Tue Apr 11 10:31:00 UTC 2017     [EMAIL]root@amd64-builder.daemonology.net[/EMAIL]:/usr/obj/usr/src/sys/GENERIC  amd64
dtrace keeps giving me this error no matter which arguments I give it:
[root@freebsd_pc ~]# dtrace -n 'syscall::read:entry'
dtrace: invalid probe specifier syscall::read:entry: "/usr/lib/dtrace/psinfo.d", line 91: failed to resolve type kernel`struct thread * for identifier curthread: Module is no longer loaded
I've verified the modules are loaded, but still get the same error:
[root@freebsd_pc ~]# kldload  dtraceall
[root@freebsd_pc ~]# !?stat
kldstat -m dtraceall
Id  Refs Name
495    1 dtraceall
[root@freebsd_pc ~]# kldstat -m dtrace
Id  Refs Name
485    1 dtrace

[root@freebsd_pc ~]# dtrace -l | awk '/syscall.+ read entry/'
51440    syscall         freebsd32                              read entry
52518    syscall           freebsd                              read entry
Does anyone know how to fix that? All I'm finding online is information about an outdated bug in dtrace that has already been patched.