Solved Disable internal speaker

vmclark

New Member


Messages: 9

When I boot up live FreeBSD 13.0, my internal speaker is excruciatingly loud. googled, but found one one else had the issue.
Any ideas as disable internal speaker on live freebsd?
 

bsduck

Active Member

Reaction score: 204
Messages: 245

I suppose your source of annoyance is the console beep, so try # sysctl kern.vt.enable_bell=0
 
OP
V

vmclark

New Member


Messages: 9

My bad. I was in a hurry and didn't retry. Today I retried several times using different options. No console beep sound. Its as quiet as a bird :)
Thanks for you info though, I'll keep it under my wing.
 
Top