Digikam installs but does not start

Terpentijn

Member

Reaction score: 3
Messages: 54

I’m running FreeBSD 12 p10 with the xfce desktop. pkg install digikam installs a lot of packages but after installation, digikam does not start. I tried a reboot but that did not solve the problem. Is this a known issue with digikam? I need a GUI photo organizer that is capable to do some simple edits on my jpegs and change/add metadata. Any suggestions on this issue?
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 7,770
Messages: 30,912

Open an xterm (or a similar terminal) and run it from there. Does it print any error messages?
 

T-Daemon

Well-Known Member

Reaction score: 111
Messages: 350

If I'm not mistaken you are tracking "lates" package repository. This could be on of the cases Phishfry you warned of using "latest".
 

SirDice

Administrator
Staff member
Administrator
Moderator

Reaction score: 7,770
Messages: 30,912

Neither quarterly or latest are functionally checked. The only criteria for a port is that it builds cleanly. Nobody does a functional check of the resulting packages.
 
OP
OP
Terpentijn

Terpentijn

Member

Reaction score: 3
Messages: 54

Neither quarterly or latest are functionally checked. The only criteria for a port is that it builds cleanly. Nobody does a functional check of the resulting packages.
Hm. Nice to know it builds cleanly but does not work. Ah well, I’ll look for another photo manager. Hopefully I’ll find one that does work and supports the few options I’m looking for. Cropping, simple basic edits (if needed) and good TIFF, PNG and JPEG support.
 

rigoletto@

Daemon
Developer

Reaction score: 974
Messages: 1,999

There were some talks about patching digikan two days ago at #kde-freebsd on Freenode, you may want to popup in there. ;)
 
Top