Solved claws-mail and aspell

Tieks

Active Member

Reaction score: 107
Messages: 248

fernandel said:
what I see are just is just en-xx.

AFAIK enchant doesn't come with language libraries for the backend. You need to install such a library. I don't know which backends the package supports (aspell, hunspell, both?), depending on that take a look at ports like textproc/es-aspell (for inhabitants of planet earth) or textproc/it-hunspell (for others).
 
OP
fernandel

fernandel

Daemon

Reaction score: 298
Messages: 1,024

AFAIK enchant doesn't come with language libraries for the backend. You need to install such a library. I don't know which backends the package supports (aspell, hunspell, both?), depending on that take a look at ports like textproc/es-aspell (for inhabitants of planet earth) or textproc/it-hunspell (for others).
I have everything installed and before I swithed to packages works but after update the system with packages it stopped working.
 

Tieks

Active Member

Reaction score: 107
Messages: 248

fernandel said:
it stopped working.

See if your language dictionary really is installed. Backends aspell and hunspell install language files under /usr/local/share/aspell and /usr/local/share/hunspell respectively. Something must be missing if it still doesn't work.
 
OP
fernandel

fernandel

Daemon

Reaction score: 298
Messages: 1,024

See if your language dictionary really is installed. Backends aspell and hunspell install language files under /usr/local/share/aspell and /usr/local/share/hunspell respectively. Something must be missing if it still doesn't work.
I have.
I did pkg upgrade -f which passed without problems but I have problem with aspell still.
 
OP
fernandel

fernandel

Daemon

Reaction score: 298
Messages: 1,024

Problem solved: package of textproc/enchant has all options off except hunspell. I did build from ports and is the same as before.
 
Top